Author Topic: how can i build a 1.7.10 mod now  (Read 572 times)

Kotori

  • Newbie
  • *
  • Posts: 1
    • View Profile
how can i build a 1.7.10 mod now
« on: October 29, 2016, 07:33:59 PM »
Hello I'm a minecraft mod developer from china. (So my English may not so good hah
Recently a friend of mine asked me to make a mod in 1.7.10. But I heard that forge didn't support building mod in 1.7.10 or less version now. In the past I used to build my mod by typing "gradlew.bat build" in CMD but this method seemed to be impossible now. I knew that BuildCraft is still updating their 1.7.10 mod version so I registered your account and asked this question. Hoping for answer, thanks!

AEnterprise

  • Administrator
  • Full Member
  • *****
  • Posts: 106
    • View Profile
Re: how can i build a 1.7.10 mod now
« Reply #1 on: October 30, 2016, 10:18:53 AM »
you can still continue making 1.7.10 mods with the 1.7.10 mdk, the forge team just won't be helping you with questions and if there are bugs in forge they won't be fixed unless they make your computer explode physicaly